bad partition

General topics forum; please ensure your post follows the forum rules.

bad partition

Postby schmitm » Thu May 04, 2017 11:14 am

Hi i having trouble with the Middi files. the display says bad partition. Ive tried different cards and format options,
Fat, full and quick format. checked IC 5 and the 4050. any suggestions?
schmitm
Tipsy Toggle Switch
 
Posts: 1
Joined: Sat Mar 04, 2017 9:18 pm

Re: bad partition

Postby Bayley » Thu May 04, 2017 12:32 pm

odd, 'bad partition' means the card is being detected. check inside the slot, is it clean?
User avatar
Bayley
Lord Protector
 
Posts: 1165
Joined: Sat Jan 12, 2013 6:34 pm

Re: bad partition

Postby mushin » Sat Sep 30, 2017 11:37 pm

I'm also having this issue. When selecting SD card mode, the LCD says "Bad Partition". I haven't come up with a solution yet.
mushin
Tipsy Toggle Switch
 
Posts: 10
Joined: Sat Sep 30, 2017 11:25 pm

Re: bad partition

Postby bkelly2018 » Tue Oct 03, 2017 12:48 pm

I'm also having this issue. My first board couldn't read the card at all but after making another board this one gives me the bad partition issue. I've tried reformatting in every combination I know on a windows 7 machine. Anything I should try?
bkelly2018
Tipsy Toggle Switch
 
Posts: 3
Joined: Mon Oct 02, 2017 9:38 am

Re: bad partition

Postby mushin » Wed Oct 04, 2017 11:00 pm

I tested a wide variety of SD sizes and formats without success. I'm thinking this is likely a problem with the board?
mushin
Tipsy Toggle Switch
 
Posts: 10
Joined: Sat Sep 30, 2017 11:25 pm

Re: bad partition

Postby Bayley » Thu Oct 05, 2017 1:28 pm

possibly a bad level shifter
User avatar
Bayley
Lord Protector
 
Posts: 1165
Joined: Sat Jan 12, 2013 6:34 pm

Re: bad partition

Postby bkelly2018 » Thu Oct 05, 2017 1:45 pm

Bayley wrote:possibly a bad level shifter


What does that mean for me? What should I do to fix this so I can use my sd card with my interrupter?

Thanks!
bkelly2018
Tipsy Toggle Switch
 
Posts: 3
Joined: Mon Oct 02, 2017 9:38 am

Re: bad partition

Postby mushin » Tue Oct 10, 2017 11:14 pm

I've reseated my level shifter, and now the LCD is just displaying a row of blocks. Looks like I'll need to replace it?
mushin
Tipsy Toggle Switch
 
Posts: 10
Joined: Sat Sep 30, 2017 11:25 pm

Re: bad partition

Postby mushin » Tue Oct 10, 2017 11:28 pm

After rebooting the interrupter, waiting 15 seconds, and pressing the center button, the optical transmitter starts flashing. What does that indicate to you?
mushin
Tipsy Toggle Switch
 
Posts: 10
Joined: Sat Sep 30, 2017 11:25 pm

Re: bad partition

Postby Bayley » Wed Oct 11, 2017 6:19 pm

seems like a bad LCD or, equally likely, a bad connection to the LCD.
User avatar
Bayley
Lord Protector
 
Posts: 1165
Joined: Sat Jan 12, 2013 6:34 pm

Next

Return to Anything else for discussion?

Who is online

Users browsing this forum: No registered users and 2 guests


cron